Author Topic: Some issues printing PLA  (Read 32 times)

Offline robertlhardy

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Some issues printing PLA
« on: July 31, 2018, 10:40:48 PM »
Hi,

I already own a Makerbot 2x that I use for printing ABS, and I purchased the Up Mini exclusively for PLA (so that I don't need to replace the dreaded Kapton tape frequently. I tried printing PLA three times. The first time it didn't stick to the build plate, so I applied some Painter's tape and the second time it printed pretty well - for about halfway through the print before it just stopped printing completely. So I took the filament out, gave it a clean cut, and reloaded it. It seemed to come out okay, so I tried another print. This time it didn't even start printing.The software doesn't help much. I think the biggest problem is that it takes so much time to even start a build. First of all, I need to re-calibrate the extruder height every time I replace the painter's tape (maybe I need to be more careful). Then I need to click the print button, which slices, uploads, then prints. I can sit there and wait like 20+ minutes for a small print to even start. And this whole time the extruder is hot, which isn't optimal for PLA. Plus I can't find any option to adjust the extruder temperature (besides choosing ABS vs PLA).Also I'm annoyed by the constant beeping. Can I turn it off? Also, aren't there LED's in that thing? Why do they never come on?

Please help.

I didn't find the right solution from the Internet.

References:-
https://www.tiertime.com/dami/viewtopic.php?t=54304
Creative infographic design service

Thanks!
« Last Edit: August 03, 2018, 10:41:11 PM by robertlhardy »