Author Topic: Top surface rough or unfinished  (Read 2119 times)

Offline SteveA

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Top surface rough or unfinished
« on: January 05, 2015, 09:38:01 AM »
Hi, I'm a newb playing around with my new Up Mini,

So far most things are going well, but in the objects I have been printing with recently the top layer is not sealed where you would be expecting it to be,  It is only a small object (a keyring tag) that is 50mm X 20mm X4mm so has a reasonably flat surface.  But the honeycombing is visible at several points on the top, especially near the edges.  All the other surfaces are good.

I have Quality set to fine, Z resolution 0.20mm, Fill set to the second finest setting, and all the other settings set to default. The "door" at the nozzle is closed. None of the model is red in the Up app, although the whole thing is very light pink.  In the latest print I did click on the "fix" button to see if that would help.  I don't really understand the 'Unsolid' setting is for, but I have not ticked that.

Can anyone think of a reason why the top layer would not be sealing and what settings I could try in order to get a better result.  The model was created in 123D Design, but I have had the same problem with a downloaded file from Thingiverse.  Any suggestions would be appreciated.



Offline grpeters

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Top surface rough or unfinished
« Reply #1 on: June 22, 2015, 10:28:44 AM »
Hi Steve

Did you ever resolve this? I am having a similar issue with mine as of late. Using genuine up ABS filament Z-0.2mm Quality fine.
It seems like the software is not performing the appropriate path for the final fill layer