Author Topic: Filament stops feeding but no stepper motor noise  (Read 2350 times)

Offline Bardon

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Filament stops feeding but no stepper motor noise
« on: March 26, 2015, 08:37:53 PM »
Once in a while recently,usually partway through a long print, I've had a problem where the filament stops feeding for no apparent reason.  There's no 'clunk' of the stepper motor skipping (I'm very familiar with that sound!), the filament hasn't snapped but nothing's feeding through and the reel isn't turning.

If I withdraw then extrude again it starts working fine, but by the time I've noticed the flow stopping it's air-printed a layer or two so I can't pause&resume the print, which is frustrating partway through a 13-hour print!

Any suggestions would be greatly appreciated!  I'm pretty new to 3d printing & I love my UP but this is driving me nuts!

Addendum:  It's been suggested that the filament is getting too hot in the feeder and softening.  This seems to match my symptoms, especially as when it stops it has a distinct 'chunk' taken out of the filament.  Unfortunately, I've tried just about everything I can think of and it's getting worse not better - I can't even get the first layer of a raft down!  Is there any way to manually adjust the temperature the UP goes to?

I've paid a  lot of money for this printer and right now it's just a doorstop.  Not happy.
« Last Edit: March 28, 2015, 02:16:25 PM by Bardon »



Offline car3less

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • Print 3d Bucuresti
Re: Filament stops feeding but no stepper motor noise
« Reply #1 on: April 28, 2015, 03:39:18 AM »
maybe your filament is not that good.... usually if the filament has some parts of smaller dimensions than it should, the printer stops feeding it.

you should measure the diameter of the filament.

Offline BladeTaylor

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Filament stops feeding but no stepper motor noise
« Reply #2 on: April 30, 2015, 09:19:32 PM »
I've had some problems lately with my filament correctly pulling through as well but mine is making the clicking sound   how can I fix that?


Sent from my iPhone using Tapatalk

Offline chang

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: Filament stops feeding but no stepper motor noise
« Reply #3 on: June 10, 2015, 01:24:22 AM »
Is your filament roll moving freely. Or does the feeder have to pull very hard. Check this first.
Or you have the wrong nozzle temperature for your filament. Maybe too hot. You need a temp mod or use the expensive UP filament.

If you have the same problem with UP filament you should contact your dealer or UP