Author Topic: Object moves on Platform and Print Job Fails  (Read 2343 times)

Offline LibraryKath

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Object moves on Platform and Print Job Fails
« on: March 12, 2014, 02:02:27 PM »
Hi there.  Having an issue where so much will print and then it will move on the platform and be dragged around by the hot filament.  I've tried adjusting the nozzle height, I've calibrated the platform, and I've preheated the table.  The best I've got out of the bunny so far is 73 layers, and then off it went.

One thing to note is that the maintenance status only shows Nozzle: 39.8C - never seems to get higher than that, and I can't find where the table heat is shown.  I've run it for the full hour, not opened the printer... but still the print job moves on the platform.

Any help?



Offline dale3dps

  • Administrator
  • Jr. Member
  • *****
  • Posts: 68
  • Karma: +0/-0
    • 3D Printing Systems
Re: Object moves on Platform and Print Job Fails
« Reply #1 on: March 13, 2014, 07:05:24 PM »
Hiya,

The nozzle should be getting to around 260-270 degrees. I think there might be an issue with the heater element on the print head.
If you can email us on support@3dprintingsystems.com with your serial number can follow the issue up with you.
| Sales and Support | www.3dprintingsystems.com | Skype: dale3dps

Offline LibraryKath

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: Object moves on Platform and Print Job Fails
« Reply #2 on: March 14, 2014, 11:06:08 AM »
Thank you.  So far our best attempt is half a bunny.  We've been doing some more dialling in with calibration and nozzle height.  I'll be in touch via email after I see how our current run is going.