3D Printing Systems Community

Support => Software => : Daan de Beer August 07, 2014, 01:45:30 AM

: Cannot run UP.exe
: Daan de Beer August 07, 2014, 01:45:30 AM
I got my Mini UP printer all fine but have problems running the software UP.exe. It installs without errors, but when I try to run it, it gives me the following error: The procedure entry point _except_handler4_common could not be found in the dynamic link library msvcrt.dll. I have downloaded the latest version of msvcrt.dll and a few others, but I still get the error. I have Windows XP with Service Pack 2 installed on my computer, which may be the problem. I am trying to download a Sevice Pack 3 but Anti-Virus program keep on stopping me accessing the available Google sites. Can you help me please, or point me in a possible direction to get help.

Daan de Beer.
: Re: Cannot run UP.exe
: Daan de Beer August 08, 2014, 03:03:21 PM
Yes, it's me answering myself to make the solution available to other poor and frustrated beginners. Google says this msvcrt.dll is responsible for tons of pulled out hair, without any real solution. The clue I got and followed was to use other versions. So, I downloded a few wersions from http://www.dll-files.com (http://www.dll-files.com) and copied them one by one into windows\systems32. The 4th one worked! The mdvcrt.dll version number is 6.2.9000.16384.

Daan. :)
: Re: Cannot run UP.exe
: dale3dps August 19, 2014, 08:35:45 AM
Thanks for posting your solution!